C/C++ Agent Supported Platforms

Operating Systems

  • Any Linux distribution based on glibc 2.5+
  • Windows Server 2008 R2 and above
  • Visual Studio 2015, or later

Note

When developing with C++ SDK, Visual Studio 2015+is a definite requirement. However, when using SAP ABAP Agent on Windows, it leverages the same SDK without requiring any development work. Hence, the Visual Studio C++ Redistributable is required to be installed and not a full development environment. 

  • No labels