Versions Compared

    Key

    • This line was added.
    • This line was removed.
    • Formatting was changed.
    Comment: Published by Scroll Versions from this space and version 20.8
    sv-translation
    languageen
    Appd tocbox

    Related pages:

    Using the AppDynamics Mobile Agents with the following recommended minimum Controller/EUM Server versions will ensure that all features for the specified releases will function correctly and that there will be no unexpected side effects.

    Mobile AgentAgent Version(s)Minimum Controller / EUM Server Version
    React Native Agent1.0.x4.5.8
    iOS Agent50.0.x4.5.0
    50.1.x4.5.8
    Android Agent5.0.x4.5.0
    5.1.x4.5.8
    Xamarin Agent50.0.x+4.5.0
    50.1.x4.5.8
    Cordova Plugin1.1.x – 1.7.x4.5.0
    1.8.x4.5.8

    Post Release Support for the Mobile Agents

    Although Mobile Agents may be compatible with future releases of the Controller and EUM Server, AppDynamics only provides support for Mobile Agent versions with the Controller and EUM Server for two years after the release of the agent.

    Deployment Support for Mobile Agent Features

    For deployment support for individual mobile features, see the Mobile Agent SDK documentation:

    sv-translation
    languageja
    Appd tocbox

    On this page

    Table of Contents
    maxLevel2

    Related pages

    次の推奨最小コントローラ/EUM サーババージョンで AppDynamics モバイルエージェントを使用すると、指定されたリリースのすべての機能が正しく機能し、予期しない副作用が発生しないことが保証されます。

    モバイル エージェント(Mobile Agent)エージェントのバージョンコントローラ/EUM サーバの最小バージョン
    React Native エージェント1.0.x4.5.8
    iOS エージェント50.0.x4.5.0
    50.1.x4.5.8
    Android エージェント5.0.x4.5.0
    5.1.x4.5.8
    Xamarin エージェント50.0.x+4.5.0
    50.1.x4.5.8
    Cordova プラグイン1.1.x ~ 1.7.x4.5.0
    1.8.x4.5.8

    モバイルエージェントのリリース後のサポート

    モバイルエージェントは、コントローラおよび EUM サーバの今後のリリースと互換性がある場合がありますが、AppDynamics はエージェントのリリース後 2 年間のコントローラおよび EUM サーバでのモバイル エージェントバージョンのサポートのみを提供します。

    モバイルエージェント機能の展開サポート

    個々のモバイル機能の展開サポートについては、モバイルエージェント SDK のドキュメントを参照してください。