Skip to end of metadata
Go to start of metadata

The Node.js agent requires a 3.8+ on-premise or SaaS Controller. See Controller System Requirements for information on sizing your Controller.

You can download the controller from the AppDynamics download site.

A license file is required. Contact the Node.js beta manager at omed@appdynamics.com about obtaining a license and accessing the agent download site.

  • No labels