Summary

Applications running on builds of Node.js v6 and v7 that are sourced from rpm.nodesource.com may crash at high loads when used with AppDynamics.

Affected Software

The issue affects all versions of the AppDynamics Node.js agent.

Impact

In some cases, an instrumented application running on builds of Node.js v6 and v7 may crash.

Resolution

Nodesource identified the issue and re-published updated rpm builds for all affected versions of Node.js. Re-download the rpm build that you are using.


  • No labels