Summary

When upgrading to AppDynamics controller version 4.5.2, you may encounter issues with older database agent collectors. The collectors fail to collect all necessary data. 

Affected Software

This affects all database agents running versions 4.3.4 (or lower) and all database platforms.

Resolution

Upgrade to database agent version to 4.5.4, which is our latest stable build.

  • No labels