Summary

The Python Software Foundation has officially retired Python 2.6, and no longer supports maintenance or security patches for that version. Accordingly, the AppDynamics Python agent will no longer support Python 2.6.

This change is effective starting in version 4.3.17.0 of the AppDynamics Python agent.

Affected Software

Customers running Python 2.6 applications.

Impact

For the next 12 months, we continue to support users of the existing agents who are on Python 2.6. After 12 months, we will not issue any fixes specific to Python 2.6.

Resolution

Upgrade to Python 2.7 or higher.

  • No labels