Summary

The AppDynamics Controller environments will no longer be supported in Microsoft’s Internet Explorer 9. AppDynamics requires a modern browser to run its rich, HTML5-based user interfaces.

This change is effective on June 14, 2017, 12 months from the date of this notice, or after the release of v4.4, whichever is later.

Impact

All SaaS customers accessing AppDynamics Controller environments will need to upgrade their Internet Explorer browser to a newer version, or use another supported browser platform.

On-premise customers deploying versions of AppDynamics Controllers shipped after 06/2017 will need to upgrade their Internet Explorer browser to a newer version, or use another supported browser platform.  We will continue to support IE 9 on Controllers from earlier releases.

EUM clients are not affected. Our JavaScript Agent will continue to capture End User Experience metrics from IE 9 browsers.

  • No labels